7 Replies Latest reply on Nov 8, 2019 11:10 AM by will Spicher

    Cannot get TabPy to run...following github directions.

    will Spicher

      I am following instructions at

          https://github.com/tableau/TabPy

      for installing TabPy, and I cannot get it to run.

      I installed Python 3.8 (64-bit) from Python.org.

      I tried installing tornado 5.1.1 (pip install tornado==5.1.1) with no luck.

      I am executing TabPy from the command window pointed to

          C:\Users\spichwh\AppData\Local\Programs\Python\Python38\Scripts>

       

      In short, I can't think of anything I am NOT doing that is prescribed in the instructions.

      A picture of the command window with the error message is attached.

       

      Any ideas?

      Thanks,

      Will