1 Reply Latest reply on Oct 10, 2019 2:16 AM by Sankarmagesh Rajan

    Tableau server upgradation

    raju gadili

      hi when i am doing tableau server upgradation from 10.5 to 2019.2.2 i have uninstalled 10.5 and installed 2019.2.2 while upgrading script it has ask some security password because of some reason they didnt provide password told me install again 10.5 i had re installed again 10.5 when i am trying to install again 2019.2.2 its not asking installation location its taking previous location i have used for 2019.2.2 and after installation tsm controller can not connected to loacl host 8080 its showing can any one help me with this to succesful installation of 2019.2.2