3 Replies Latest reply on May 3, 2019 7:10 AM by Toby Erkson

    Initialization terminated at step 31 of 40: An error occurred while waiting for services to reconfigure.

    Anirudh Madhwa Kaviliga

      Hello People,

       

      We are trying to install Tableau server 2018.3 version on machine.

       

      We want to install with Active directory & User Account. It went well with Local user installation but giving trouble with Active directory.

       

      We have tried below ways to complete the initialization,:

       

      • Re-entered information in previous setup step
      • Tried initializing server several times (like around 5-6 times). It failed at different steps at different times(once at 9th step, once at 10th, 12th, 14th, 31st)
      • There is no solution or other way than re-installing the server.
      • Uninstalled and reinstalled Tableau Server
      • Tried running as User account and NT Authority\Network service
      • By specifically giving Gateway port

       

      Its still pending we are waiting for different ways to resolve this but still facing the issue. If anyone has exact resolution for this failure, please let me know.

       

      Thanks ,

      Anirudh