1 Reply Latest reply on Jun 14, 2019 12:54 PM by patrick.byrne.0

    Postgres ODBC driver backward compatibility

    John Kuo

      Hi All,

       

      Per this security bulletin, Tableau is recommending upgrading Postgres ODBC driver to v9.6.5 to remediate a high risk vulnerability . My company is only allowing upgrading to v11+ as anything below is deemed vulnerable thus unsafe to deploy within the company. Do you know if Postgres ODBC driver v11 is backward compatible with v9.6.5? I looked around Postgres' website but couldn't find anything.

       

      Thanks!

       

      John