2 Replies Latest reply on Oct 31, 2018 1:17 PM by Greg Andrew

    Asymmetric Drill-down Error

    Greg Andrew

      After TC18, I couldn't wait to get back home to try some set actions. I've been trying to build a dashboard with the Asymmetric drill-down function. I was following along with the directions here: Set Actions - Tableau. However, I keep getting the same error and have no idea how to clear it.

       

      I'm reasonably certain I've done everything else correctly. The first set action to drill down from category to sub-category works. I can go in and manually change the sub-category field, but I can't drill down directly from the sheet into the manufacturer.

       

      Has anyone else seen this same error, and know what I'm doing incorrect?


      Thanks,

      Greg Andrew

       

        • 1. Re: Asymmetric Drill-down Error
          Jim Dehner

          Hi

          the error means that one of the dimensions needed in the action is not in the viz on sheet 22

          you didn't attach your workbook so I can't be more specific -

          to clear the error yo will want to either change the what is being passed in the action or make sure the dimesnions are on each sheet

           

          Jim

          If this posts assists in resolving the question, please mark it helpful or as the 'correct answer' if it resolves the question. This will help other users find the same answer/resolution.  Thank you.

          1 of 1 people found this helpful
          • 2. Re: Asymmetric Drill-down Error
            Greg Andrew

            Jim,


            Thanks for your help. What I eventually figured out was that I was using the original "Sub-Category" dimension to build my 2nd set, as opposed to using the calculated field "Asymmetric Subcategories" to build my 2nd set. Even though both dimensions had the same sub-categories, picking the wrong one to build the set from kept it from working.

             

             


            Thanks again for your help,

             

             

            Greg