8 Replies Latest reply on Oct 13, 2018 1:53 PM by John Lovell

    Trouble installing Tableau

    John Lovell

      Hi, I downloaded a trial version of Tableau Desktop 2018.2 and clicked install.

       

      So now I have an application in C:\Program Files called Tableau. I am running Windows 7.

       

      When I click on the application, then I can see a program called Tableau running in task manager.

       

      If I click on tableau again, then I can see another program running in task manager.

       

      Somehow I expected more.....

       

      Like a window opening up or something? :-(

       

      Obviously I must be doing something wrong, but can't find it. I do see old posts about needing to go in regedit and/or delete expired configuration keys, but those are for much earlier versions.

        • 1. Re: Trouble installing Tableau
          Sankarmagesh Rajan

          Hi John,

           

          check the tableau icon in desktop and click to open it. otherwise go to programs and open tableau.

           

          Thanks

          sankar

          • 2. Re: Trouble installing Tableau
            John Lovell

            Yeh, I pretty much have motor-memorized the whole "move mouse over to table icon and click" thing. Then nothing.

             

            Typically followed by an uninstall and then a slightly different reinstall. :-(

             

            I get no start page, welcome, error, or anything. If I try from the MS_DOS screen by typing tableau then the prompt immediately returns and the program runs in the background.

             

            Starting Tableau from the "Start Menu" does same thing. As does "Run as Administrator"

             

            There are no "events" generated in the Event.Log

             

            I saw on an early version of Tableau a recomendation to regedit and create a key named "Directory" but it doesnt seem to be a match with what is in my registry table to hesitant to do that. I do see that it should be possible to create a log file of the installation if I install from command line with /log.

             

            I will uninstall and try that on next reinstall. Also will try next finding a sample tableau page on line and try dragging and dropping that over the icon.

            • 3. Re: Trouble installing Tableau
              John Lovell

              Submitted ticket to support, no answer yet.

               

              Uninstalled. Did a chkdsk to see if any NTSF problems. No. Reinstalled. And no change.

               

              Tried safe-mode-with-networking.

               

              Aha !!!

               

              Finally a window popped up. So cool.  Ok, well, maybe not completely cool but better than the previous 24hrs of screwing around and getting precisely nothing. I am now told that apparently::

               

              "We were unable to start your trial because Tableau could not access Trusted Storage"

               

              Forwarded this info to support request too.

              • 4. Re: Trouble installing Tableau
                John Lovell

                Followed some instructions from an earlier response on Tableau to create a registry key called Directories and inside that a string called Repositories and typed in a directory name there. Had precisely zero change.

                 

                Did discover that Safe Mode disables FlexNet so that is likely why Tableau was complaining about trusted storage. The Tableau on SafeMode did allow me to enter my name, so there is a slight difference now when I run tableau in non-safe mode. Specifically it gives the error "unable to verify license, please activate". But I cannot find online any help on how to do the activation from the command line. Apparently this was possible with an old command called tabcmd that doesnt exist now.

                 

                Meanwhle clicking on the icon launches a background program with no visible window, as always.

                 

                Downloaded a sample tableau file and dropped it on the icon. Computer thought about it for a fraction of a second [enough to make me hope] and then nothing happened. Again.

                • 5. Re: Trouble installing Tableau
                  John Lovell

                  I found this event is getting flagged.

                   

                  Faulting application name: tableau.exe, version: 20182.18.925.2120, time stamp: 0x5bab1778

                  Faulting module name: nvd3d9wrapx.dll, version: 24.21.14.1163, time stamp: 0x5ba0f871

                  Exception code: 0xc0000417

                  Fault offset: 0x00000000000106bd

                  Faulting process id: 0x1b60

                  Faulting application start time: 0x01d4627e79465201

                  Faulting application path: C:\Program Files\Tableau\Tableau 2018.2\bin\tableau.exe

                  Faulting module path: C:\Program Files\NVIDIA Corporation\CoProcManager\nvd3d9wrapx.dll

                  Report Id: b86c6d21-ce71-11e8-9b1f-b88a60dc2822

                  • 6. Re: Trouble installing Tableau
                    John Lovell

                    Hm, maybe this is Nvidia issue was a red-herring. Looking through the logs I think it is (very occasionally) created when I am killing a running [but invisible] tabelau.exe. It is rather, I think, indicative that invisible tableau is in a state asking me to click on something.  I can launch invisible tableau with either integrated graphics or high-perf and no change with either. Pretty sure not an Nvidia issue.

                     

                    To confirm, I downloaded and installed Qt Creator to get active version of Qt5 on my machine and completely painless (ok, maybe 10GBytes of who knows what), but no complaints about the video driver and everything runs fine.

                    • 7. Re: Trouble installing Tableau
                      John Lovell

                      Trying a different tack.... and... *****SUCCESS***** Tableau installed and is running perfectly.

                       

                      Ok, it is Tableau 4.0 but it's a start. Gives me a place to work from....

                       

                      Tableau 8.1 installed ***SUCCESS***

                       

                      Tableau 10.5 installed ***FAIL****

                       

                      Tableau 9.3 installed ***SUCCESS****

                       

                      Tableau 10.0 installed ***SUCCESS****

                       

                      Tableau 10.1 installed ***SUCCESS****

                       

                      Tableau 10.4.11 installed ***FAILURE**** version: 10400.18.913.2137

                       

                      However, does not go into infinite loop like 2018.2.2 does, Instead 10.4 triggers an immediate crash in nvd3d9wrapx.dll; version: 24.21.14.1163

                      Fault offset: 0x00000000000106bd

                      Faulting process id: 0x3a4c

                      Report Id: fbb5b162-cef8-11e8-8615-b88a60dc2822

                       

                      Coincidence?

                       

                      Tableau 10.4.1 **FAILURE**

                       

                      Tableau 10.3.11 **FAILURE**  an event for nvd3d9wrapx.dll again

                       

                      Tableau 10.2.15  **SUCCESS**

                       

                      Maybe that will help tableau.com zero on in the bug they introduced. In the meantime, I've started my free trial. Woohoo. Not going to mess around further [5 hrs today] until Support comes back online on Monday. I'm going to close this thread now and [can I?] mark it as answered, namely, if you have a Dell Precision purchased in 2017 and updated with all of the latest drivers, running Windows 7,  then version 10.2 works just fine.