2 Replies Latest reply on Oct 15, 2018 3:41 AM by chris monger

    Files in 2018.2 corrupting and saving empty

    chris monger

      Afternoon all,

       

      I've had two occasions in the last week where files that I have saved and gone back to open have resulted in Tableau just closing without warning when trying to open the file. When I've gone to look at the files they are 0kb and opening them in notepad shows them as empty.

       

      This has happened on two occasions across 4 different files, using a mix of Salesforce, BigQuery and MS SQL server, mainly working on extracts. Some of these were big workbooks with hours of work on them. All the files worked fine when saving, then re-opening them there is nothing. I've only just started using 2018.2 properly, I'm not sure if it's related or not.

       

      I've raised a ticket with support, but thought I'd post on here in case anyone else had anything similar happen.

        • 1. Re: Files in 2018.2 corrupting and saving empty
          Ciara Brennan

          Hi Chris, sorry to hear about this, I know its a real pain when you've spent hours on something and it doesn't save or corrupts somehow. I haven't heard of that being a particular issue with 2018.2, but I'll be on the lookout for it. Can you please post back to let us know the outcome with the Support ticket?

           

          Many thanks,

          Ciara

          [Program Manager - Tableau Community]

          • 2. Re: Files in 2018.2 corrupting and saving empty
            chris monger

            Hi Ciara,

             

            Thanks for the response. I couldn't reliably recreate the issue in a short space of time, and didn't want to risk losing what I'd worked on a third time, so decided to roll back to 2018.1 for a bit. Unfortunately this wasn't much of a help with diagnosis, so I'm going to set up a regular backup, go back to 2018.2 and see if there are any issues that way.

             

            If anyone else has a similar issues I'd be interested to know.