5 Replies Latest reply on Oct 19, 2018 3:48 AM by andrew.milner.0

    Cant open/find TSM in 2018.2 server

    Al Reynolds

      Hi Guys

       

      not sure if I am doing something stupid.

       

      I installed 2018.2 server on the weekend. All fine and TSM worked via browser no problem. We rebooted the server today (due to network problems), tableau server auto-started on reboot and working fine. We cant however get into the TSM consol.

       

      If I try via web, and use localhost:8850 I get page cant be displayed error

      no difference if I try http/https etc

       

      Not sure if there is an issue with port 8850 ??

       

      It all worked fine before, after reboot now not happy.

       

      I also cant connect via the command line as this also seems to want to connect to localhost/8850 to authenticate.

       

      Anyone else had similar issues?

       

      I am doing all of this directly on the windows 2012 server. Fortunately 2018.2 autostart on login as failing that I would not be able to start the server.

       

      Cheers

      Al