1 Reply Latest reply on Aug 31, 2018 11:03 AM by Carisa Chang

    Error in tableau server installation on centos

    hema moger

      Hi Team,

       

      I am trying tableau server trail installation but its throwing error and i am new to this tableau .

      --> Finished Dependency Resolution

      Error: Package: tableau-server-10500.18.0210.2209-10500-18.0210.2209.x86_64 (/tableau-server-10-5-1.x86_64)

                 Requires: net-tools

      Error: Package: tableau-server-10500.18.0210.2209-10500-18.0210.2209.x86_64 (/tableau-server-10-5-1.x86_64)

                 Requires: redhat-lsb-core

      Error: Package: tableau-server-10500.18.0210.2209-10500-18.0210.2209.x86_64 (/tableau-server-10-5-1.x86_64)

                 Requires: libxslt

      Error: Package: tableau-server-10500.18.0210.2209-10500-18.0210.2209.x86_64 (/tableau-server-10-5-1.x86_64)

                 Requires: freeglut

      Error: Package: tableau-server-10500.18.0210.2209-10500-18.0210.2209.x86_64 (/tableau-server-10-5-1.x86_64)

                 Requires: libXrender

      Error: Package: tableau-server-10500.18.0210.2209-10500-18.0210.2209.x86_64 (/tableau-server-10-5-1.x86_64)

                 Requires: fuse

      Error: Package: tableau-server-10500.18.0210.2209-10500-18.0210.2209.x86_64 (/tableau-server-10-5-1.x86_64)

                 Requires: freetype

      Error: Package: tableau-server-10500.18.0210.2209-10500-18.0210.2209.x86_64 (/tableau-server-10-5-1.x86_64)

                 Requires: fontconfig

      Error: Package: tableau-server-10500.18.0210.2209-10500-18.0210.2209.x86_64 (/tableau-server-10-5-1.x86_64)

                 Requires: /bin/sh

      Error: Package: tableau-server-10500.18.0210.2209-10500-18.0210.2209.x86_64 (/tableau-server-10-5-1.x86_64)

                 Requires: krb5-libs

      Error: Package: tableau-server-10500.18.0210.2209-10500-18.0210.2209.x86_64 (/tableau-server-10-5-1.x86_64)

                 Requires: fuse-libs

      Error: Package: tableau-server-10500.18.0210.2209-10500-18.0210.2209.x86_64 (/tableau-server-10-5-1.x86_64)

                 Requires: mesa-libEGL

      Error: Package: tableau-server-10500.18.0210.2209-10500-18.0210.2209.x86_64 (/tableau-server-10-5-1.x86_64)

                 Requires: libXcomposite

      Error: Package: tableau-server-10500.18.0210.2209-10500-18.0210.2209.x86_64 (/tableau-server-10-5-1.x86_64)

                 Requires: bash-completion

      You could try using --skip-broken to work around the problem

      You could try running: rpm -Va --nofiles --nodigest

       

      please help on this.

        • 1. Re: Error in tableau server installation on centos
          Carisa Chang

          Hi Hema,

           

          These errors mean your Centos computer is missing some dependencies needed for Tableau Server. If you use yum to install, the dependent packages should be downloaded:

           

          Install and Initialize TSM

           

          Use the package manager to install the Tableau Server package.

          • Note: When you use yum to install Tableau Server, all dependent packages are automatically downloaded and installed. This is the preferred method for installing Tableau. If your organization does not allow you to use yum and you must install using rpm -i, you must also install all dependent packages separately.