3 Replies Latest reply on Jul 4, 2018 5:35 PM by Zhouyi Zhang

    Unable to hide columns when showing Column Grand Totals

    James Cicalo

      I'm having trouble automatically hiding certain columns when using Column Grand Totals.

       

      When "Show Column Grand Totals" is turned off, I use the following measure called 'Last Month' to display only the previous month's data:

       

      LAST() = 1

       

      When added to the Filters list and selecting only True values, I get the following desired behavior:

       

      Capture2.PNG

       

      However, once I turn on "Show Column Grand Totals", all months are now displayed instead of only the previous month, as shown below:

       

      Capture.PNG

       

      Any suggestions as to how I can automatically hide certain columns when using column grand totals is greatly appreciated!