3 Replies Latest reply on May 15, 2018 7:31 AM by Joe Oppelt

    Tooltip Issue

    ljubomir stajic

      Hi all,

       

      I have some tool tip issues and would appreciate any help.

       

      Problem1:

      Variance to plan graph tool tip doesn't filter the accounting month. If the mark says -$1722 for March, the tool tip should only show March data. Instead it shows all months.

       

      Problem 2:

      I can't get the action filters (color on the side) to work on neither tooltip. If you click on Federal, the two graphs will get filtered but not the tool tips.

       

      Please let me know if you have any suggestions.

       

      Thank you so much.

       

        • 1. Re: Tooltip Issue
          Joe Oppelt

          In the attached I changed the Plan Variance sheet to use Accounting Period from the primary data source instead of from the secondary source.  I wasn't able to change the tooltip to use the Accounting period from the secondary successfully, but it worked when using the dimension from the primary.  Edit the tooltip to see what I did in there.

           

          And as for the action applying to the tooltip as well as the sheet, it looked like it should have worked, they way you had it.  But I deleted the Action(Major Category) filter off the tooltip sheet, and then from the Plan Variance sheet did "Apply To" the tooltip sheet on the Action(Major Category) filter so that the action applies to both sheets.

           

          I think it's doing what you need now.  If you need the same to the Actual Variance and its tooltip, just do the same there.

           

          PS:  I saved this as 10.5 because I'm using 2018.2 beta, and it doesn't tell me what version it's upgrading a workbook from.

          1 of 1 people found this helpful
          • 2. Re: Tooltip Issue
            ljubomir stajic

            Hi Joe,

             

            Thank you so much!

             

            Yes, problem 1 is solved but I still can't get the action filter to filter the tooltip.

             

            If you hover over the marks ($345 in the example below), the tooltip doesn't add up. It matches if no action is applied.

             

            Let me know if you know what's wrong with it--I'll keep trying.

             

            Thank you Joe!

             

            • 3. Re: Tooltip Issue
              Joe Oppelt

              That's right.  I only did the changes to the upper sheet on the dashboard.  You can follow that model and do the same to the other one.