1 Reply Latest reply on Apr 18, 2018 2:29 AM by Tomohiro Egawa

    Unable to reflesh extract on server with Oracle DB

    Tomohiro Egawa

      Hi all,

      Here is a situation.

      Currently I'm using 3 Data Source which is using the same Oracle DB.

       

      When I create or refresh extract from my Desktop it works correctly.

      But when I tried to refresh extract on tableau server with a .twbx package it does not work correctly and having error.

      The error I'm having is ORA-01861: literal does not match format string. https://www.techonthenet.com/oracle/errors/ora01861.php

        Error: "ORA-01861: literal does not match format string" When Using the DATE() Function With Oracle | Tableau Software

        https://www.techonthenet.com/oracle/errors/ora01861.php

       

      FYI:

      I'm not using any DATE() function.

      I'm letting Date format as a string such as "20180416"..

      The Function I'm using which related to date is TODAY(), DATEADD(), DATEPART.

       

      I download the .twbx file and refresh the new downloaded .twbx file from my desktop works correctly.

      After uploading the the new downloaded .twbx file and tried to refresh also fail.

       

      Tableau Server is 10.4

       

      Do you have any idea why this error is happening or how to solve the problem?