7 Replies Latest reply on Feb 19, 2018 10:23 AM by Mark Pesce

    10.5 server with <10.5 desktop

    Ross Moffitt

      Hi. Has anyone upgraded to 10.5 server, but still has desktop users that are running 10.1 or 10.4?  (Planning to upgrade desktop shortly, but upgrading server first)

       

      From what I understand, a 10.4 server does not support .hyper extracts. But a 10.5 server supports both .hyper and .tde extracts.  So 10.1 or 10.4 desktop users can still use .tde extracts on the 10.5 server.

       

      Can someone confirm that this is correct?

       

      Also - Has anyone run into any issues upgrading to 10.5 that was not expected?

       

      Thanks!