2 Replies Latest reply on Jan 19, 2018 10:29 AM by SAULO MARTINS SOARES FONSECA Branched to a new discussion.

    Tableau for Linux

    SAULO MARTINS SOARES FONSECA

      Hello,

       

      I have a computer with the following setup:

      4Gb Ram, Processor: i3 intel.

      Windows and Linux (my computer is dual boot).

      And, I have Tableau installed in Windows, but I also want to install

      Tableau Linux, however i couldn't do this!

      The computer shows the error when  I try to install:

      @

      --Your system does NOT meet the minimum system requirements for Tableau Server--

      Tableau Server requires these minimum hardware requirements: http://www.tableau.com/products/server/specs

      Either try the install on a different computer, or explore our other options for running a trial of Tableau Server: http://www.tableau.com/products/server/download

      Tableau Server requires at least 8 GB memory to run, but found only 4 GB of memory.

      Tableau Server runs best with at least 8 cores, but found only 2 core(s).

       

       

      dpkg: erro ao processar o arquivo tableau-server-10-5-0_amd64.deb (--install):

      sub-processo novo script pre-installation retornou estado de saída de erro 1

      Erros foram encontrados durante o processamento de:

      tableau-server-10-5-0_amd64.deb

       

      Has anyone ever had the same mistake?