2 Replies Latest reply on Dec 20, 2017 8:35 AM by mariska.knol

    Public -Save file Error-Error-Error

    mariska.knol

      Guys, could you please fix the issues you have with saving files in Tableau_public?

      Every time I work on a file longer then 10 min I get an error when saving the file and all my work is lost.

      I've been working with Tableau Public for 2 years now, and this is absolutely killing!

      With every update I hope you guys solved this.

      If throwing my computer out off the window would actually help, I would do it now.

      photo_2017-12-20_14-02-04.jpg

        • 1. Re: Public -Save file Error-Error-Error

          Hi Mariska,

           

          I'm sorry you are experiencing this.

          Have you reported the problem to our customer support? I'm sure they could assist you in solving this.

           

          In the meantime, try using Save instead of Save As.

          And rename your sheet to a different name while saving.

           

          Thanks for your understanding.

           

          ----------

          Lénaïc RIÉDINGER, Global Community Engineer Tableau

          Tableau Community Forums | Knowledge Base

          If you see a Helpful or Correct response, please mark it thanks to the buttons below the targeted post!

          • 2. Re: Public -Save file Error-Error-Error
            mariska.knol

            I told customer support last year on the phone. They told me it's a known issue.

             

            Using Save instead of Save As doesn't solve the problem (same error).

            Renaming isn't an option either, because the error occurs before I get the chance to enter a (new) name.

            Me and my colleagues experience the same issue on different devices. The only way to deal with this is saving your work every few minutes (which then takes a minute to process). Frustration all over the place.

             

            This should be a well known issue by now, isn't it?