1 Reply Latest reply on Sep 20, 2017 3:57 AM by lenaic.ridinger

    Marketo Data Connector requiring WDC 2.1.2

    scott dvorak

      I have 10.0.1 and have had no problems connecting to our Marketo instance using the Marketo connector up until last week. Now I receive the following message:

       

      The version of Tableau that you are using cannot use the web data connector that you are trying to access. The connector requires at least version '2.1.2' of the web data connector API.

       

      Is it possible that Tableau/Marketo updated the connector to require WDC 2.1.2? My version to Tableau is on a company release schedule so I am unable to update to 10.1 or 10.2 at this time.

       

      Any ideas for what is going on?

       

      Thanks