3 Replies Latest reply on Aug 17, 2017 4:13 PM by Brendan Lee

    Qt WebKit versions issue between Tableau 10.2 and 10.3

    Vincent DEVILLERS

      Hello,

       

      The new Qt WebKit version (5.7.0.0) for Tableau 10.3 seems to introduce errors on modern Javascript applications (Angular). With an older version of Qt WebKit like the 5.4.1.0 used by Tableau 10.2, we don't have this problem. Is there any editable configuration on Qt WebKit in Tableau about the Javascript engine?