2 Replies Latest reply on Jul 14, 2017 11:22 AM by Andrew Macey

    Share button with filters

    Bart Smarius

      I have a question about the use of the share button in Tableau server (picture). If you share a view with someone it doesn't include the filters you used.

       

      Share.PNG

       

      For example: I want to share a view and don't want "dinsdag" and "woensdag" in the view (see picture below). If I share this view with a Link, it doesn't include this filter. It shows the data with "dinsdag" and "woensdag" included.

      Does anyone know how to solve this?

       

      Thnx!

        • 1. Re: Share button with filters
          Jeff Strauss

          yes.  one option that should work for you is to:

           

          1. choose the filters

           

          2. click on the 'original view' icon within the toolbar

           

          3. save as a custom saved view and make it public (so anybody that has permissions to your workbook can see it)

           

          4. the url should update to the saved view version after you save it

           

          5. click on the 'share' icon and it should go and send the saved view link

          1 of 1 people found this helpful
          • 2. Re: Share button with filters
            Andrew Macey

            Try adding "&Dagen=maandag,donderdag,vrijdag" to your URL, example:

             

            http ://.../views/myworkbook/myview?:embed=y&:showShareOptions=true&:display_count=no&:showVizHome=no&Dagen=maandag,donderdag,vrijdag

             

            The parameter names need to be precise and are case sensitive. If it doesn't work for you the first time, either open the workbook to see if Dagen was manually renamed from something else and try that in your URL. You can also inspect the browser traffic using F12 it find the expected parameter name...