2 Replies Latest reply on May 3, 2017 9:50 AM by Joe Proulx

    Compatibility question: Will Tableau Reader 10.x open workbooks from 9.x?

    Joe Proulx

      I am working with our packaging team on updating the Tableau Reader version available to everyone on our internal software repository. We have groups that have already upgraded their desktop/server versions to 10.x, and we are upgrading Reader to match. But we also have groups that are staying with 9.x, and our packaging team wants to know if they can uninstall the 9.x Reader and replace it with 10.x Reader.

       

      So my question:

       

      Can Reader 10.x open workbooks created in 9.x?

       

      If so, we'll remove the Reader 9.x from our repository and uninstall Reader 9.x when people install Reader 10.x.