3 Replies Latest reply on Apr 19, 2017 7:47 AM by Argyro Tzitzi

    Action filter- Missing field

    Navya Thumula

      Hello,

       

      I thought this would be a easy one to do but lools like it's not.

      I am applying an action filter...and I have name, count of case number in my view....and when I click on that number it should filter other sheets.

      Here, the error message is case number missing in the sheet and I don't want to show the case number in either detail nor in view...I want count of case numbers in view only.

      Suggestions are are much appreciated.

       

      Thanks & Regards

      Navya

        • 1. Re: Action filter- Missing field
          Madhusudhan Khambham

          Hi Navya,

           

          Looks like you have 3 to 4 reports showing in a single dashboard. Am i right?

           

          You have to use 'Use as Filter'  shown below

           

           

          Now you can click on the number and all the sheets within the dashboard will change automatically.

           

          Please let me know, if this helps..

           

          Thanks

          Madhu K

          • 2. Re: Action filter- Missing field
            Navya Thumula

            Hello Madhusudhan,

             

            Thank you for the reply. Actually one of my fields in the report was a calculated filed and that field is not mapping correctly for the action filter to work(that's why the field missing error). Added the dimension from data source in the view and it is working.

             

            Thanks Again!

             

            Regards

            Navya

            • 3. Re: Action filter- Missing field
              Argyro Tzitzi

              Hi I have a similar problem. In my case, I have tried several of the proposed solutions but non is working.

              I get two worksheets, each one with a graph (photo attached), and I am trying to Make an action filter on the dashboard using the questionnaireid.

              But I am getting the "missing fields" error, plus it does not work. I have tried everything...could you please advice.

               

              graph1.JPGgraph2.JPGaction.JPG