2 Replies Latest reply on Dec 9, 2016 7:01 PM by Bill Lyons

    "Include all values when empty" option unchecked on Filter question

    Blake Giroux

      I uncheck this option so I have a blank space unless I select a name from a list. When I select the name from the list, the name appears in the previous blank space and the rest of the dashboard filters itself for data for this specific person just how I want it to. When I click on the list again to undo the name filter I'm wanting the space where the name appeared to go back to a blank space but it doesn't. Instead it shows every name in the dashboard and the "include all values when empty" turns itself back on. Does anyone know how to keep this box unchecked permanently? thanks!