6 Replies Latest reply on Dec 1, 2016 7:32 AM by Matthew Risley

    Hide option is grayed out in both my Data Pane & in Edit Data Source

    Steve Schwantes

      I'm trying to hide fields, or dimensions (columns from my data source extract), but the Hide right click menu option is grayed out in both the data pane and in the Edit Data Source (w/ the radio button for connection set to either Live or Extract).  I'm trying to remove unused dimensions from my work book and also reduce my extract size.

       

      I'm using Tableau vs 10.0

       

      Any ideas???

       

      Thanks!!!

       

      Steve Schwantes