2 Replies Latest reply on Oct 7, 2016 11:12 AM by Béatrice LORIOT

    SalesForce internet explorer connexion

    Béatrice LORIOT

      Hi all,

       

      Everytime I connect to SalesForce via the connector, SalesForce sends me a double verification code on my mobile, with confusing information : 

       

      Ex :

      Use code 12345 to confirm myadress@abc.com for Chrome in Windows 10

      or

      Use code 56789 to confirm myadress@abc.com for Safari in Windows 8

      (I am always connecting from the same computer, same session, just a couple of minutes appart ...)

       

      Is there a way to stop that ? When I connect directly to SalesForce, it works well, but from Tableau it's happening all the time.

       

      Thanks

      KR

      Béatrice

        • 1. Re: SalesForce internet explorer connexion
          Martin Sleeman

          Hi Beatrice,

           

          I'm sorry you are having issues with the Saleforce connector I haven't seen this issue before and it seems like it may be related to your Salesforce settings.  Which version of Tableau are you using? 9.0 or 10?  Are you attempting to use the OAuth authentication or username and password?   Have you ever gotten this to work before?

           

          One suggestion I can give you is to try switching to use Oauth authentication which removes the need for a token.  However this is only available in version 9 and above of Tableau. 

           

          Username & Password:

           

          OAuth Authentication:

           

          Thx

          -Martin

          1 of 1 people found this helpful
          • 2. Re: SalesForce internet explorer connexion
            Béatrice LORIOT

            Hi Martin,

            Thanks so much, you solved my issue !

             

            I was trying to Signin using Oauth. I changed to user name and password with the token and it seem to be working fine.

             

            Have a fantastic week end.

            Béa