3 Replies Latest reply on Apr 3, 2017 2:12 PM by Toby Erkson

    Vizalerts Testing Error

    David Zink

      I have Vizalerts installed with Python 2.7 and am following the install guide.

       

      Page 8 has you test the installation by running Python c:\vizalerts\vizalerts.py

       

      When i do, I get the following error:

       

      Traceback (most recent call last):

          File "C:\vizalerts\vizalerts.py", Line 23, in <module>

             from PyPDF2 import PdfFileReqader, PdfFileMerger

      ImportError: No module named PyPDF2

       

       

      Is there something else that needs installed?

       

      Thanks in advance.