6 Replies Latest reply on Jun 1, 2016 1:22 PM by kathie.davis Branched to a new discussion.

    Having issue running VizAlerts

    kathie.davis

      I have following the install instructions for VizAlerts-1.1.0.  I am not able to run the simple test I am getting the error below.  I have tried deinstalling and reinstalling with no results.  What am I doing wrong?

       

      Traceback (most recent call last):

        File "c:\VizAlerts\vizalerts.py", line 31, in <module>

          import psycopg2

      ImportError: No module named psycopg2