1 Reply Latest reply on May 12, 2016 1:48 AM by Obed Tsimi

    Does the SAP BW driver dependent on Tableau Server vesion?

    Su ve

      Hi guys,

       

      We used to have Tableau server 8.0. And also we used connect to SAP BW using tableau.

      But after upgrading to 9.2 64 bit, SAP BW workbook is throwing an error saying "class not registered".

       

      Is there any dependency on tableau server version on SAP BW driver?

      Is there any tableau 9.2 specific SAP BW driver?

       

      Thanks,

      Su ve