4 Replies Latest reply on Mar 24, 2016 11:27 AM by philip.thornton

    Disable Scrollbars


      I have a dashboard that takes up the top two thirds the startup screen. Everything needing to be viewed is displayed without scrolling down (below is just empty space). How can I disable the vertical scroll bars? When publishing the dashboard, I removed all permissions except for filter and view. This removed the comments field however not the tags field... although I don't believe removing the tags field would resolve the issue.


      Example workbook attached.


      Thanks in advance

        • 1. Re: Disable Scrollbars
          Jeff Strauss

          I assume that you are referring to rendering on the server.  If so, is it an option for you to add a parameter onto the end of your URL?  Try it out and see if it helps:  ?:embed=yes

          • 2. Re: Disable Scrollbars

            Sorry I should have noted that I already tried that. While it does remove the tag portion, you're still able to scroll down which doesn't resolve my issue.


            I also tried adjusting the screen size (I.e. Desktop, iPad portrait etc), also didn't resolve the issue.



            • 3. Re: Disable Scrollbars
              Andrew Watson

              What about changing your dashboard size to Automatic or a lesser height:


              • 4. Re: Disable Scrollbars

                When I use a combination of adding ?:embed=yes to the URL AND adjust the dashboard sizing to specific sizes, it DOES eliminate the scroll bar on my example worksheet. That's the good news. The bad news is when trying the same adjustments on the actual report worksheet, it doesn't remove the scroll bar completely. The headers are still chopped off when a user scrolls down. No worries, it's not a huge deal. I was hoping there was a way to eliminate having to tell the report presenter to stop instinctively scrolling when viewing the dashboard.


                Thank you Jeffrey and Andrew for your time.