2 Replies Latest reply on Jan 15, 2016 9:42 AM by Sivaramakrishna B

    Tableau server behaving abnormally :(

    akarsh agnivesh

      Hi All,

       

      Whenever i copy a view's URL (http://TableauServer/Workbook/Views?) from Address bar logout from the current user,paste and hit Enter.I get

       

      a "Blank Page" (AND NOT THE LOGIN PAGE) and the URL changes to (http://TableauServer/Workbook/Views?:isGuestRedirectFromVizportal=y&:embed=y)

       

      i know what the parameter "&:embed=y" does but never saw ":isGuestRedirectFromVizportal=y"

       

      This method of sharing used to work fine but recently when i reinstalled my server .Tried searching Google but coudnt find any relevant article

       

      Please HELP!!

       

      Thanks in Advance

      Akarsh

        • 1. Re: Tableau server behaving abnormally :(
          Rahul Kumar

          Hi Akarsh

           

          The same issue I was facing and I wasted a lot of time to resolve this issue, I tried to install many lower version of Tableau 9.0 (9.0.7, 9.0.6, 9.0.5) but it was not working. Then I Installed Tableau 9.0.0 and then I tried to install 9.1 release and it works fine.

          Looks like there is some bug in release from 9.0.1 to 9.0.7 of Tableau.

           

          Thanks

          Rahul

          Tableau Admin

          • 2. Re: Tableau server behaving abnormally :(
            Sivaramakrishna B

            Akarsh, were you able to solve your URL issue? What version you were using? I had the same issue with 9.0.6 and yours was the only post I landed to. If you copy from the address bar then it should not have any problems (I didn't have any). I was copying the URL from the "Share" link in the web report. After this unusual behavior none of the previously picked up URLs worked. In fact I needed customized URLs for displaying the reports on giant monitors.

             

            So coming to the issue, if you are using version 9 you would have observed this '#' character in your URL. When i copied the URL using the Share option, this character was not present. But the URLs still worked fine before. Now i added this '#' in the URL (after the server name) and all started working fine.

             

            Give a try.