1 Reply Latest reply on Aug 29, 2016 4:44 PM by diego.medrano

    Actian Vectorwise drivers not working properly after uprgrade

    Lazy Rambler

      I recently upgraded our server to 9.1. Everything went well, except for one thing: Actian Vectorwise drivers got screwed up.

       

      The reports connected to that data source won't work. And when I check the drivers in the server, it is throwing me a weird error. PLease find attached screenshots. I'm also trying to alter the vnodes, even for that it wouldn't let me and throws an error. The same vnodes work from my personal machine.

       

      Does anyone have any idea about this kind of an error?