4 Replies Latest reply on Aug 20, 2015 7:07 AM by Toby Erkson

    Tile map server. Ok in Desktop, error in Server.

    gabriela..zorrilla

      Hi guys. I'm using a OSM tms as map (config below, could not attache the file, not allowed). The map is ok in the viz when working in Desktop, once published it throws the following error:

       

      0.jpg

      I have the IT guys on this and they contacted the local Tableau rep, but i think the community will be able to help faster

       

      Tips?

       

      Thanks!

       

      EDIT: I also tried with Mapbox as TMS, same thing.

       

      TMS file:

       

      <?xml version='1.0' encoding='utf-8' ?>

      <mapsource inline='false' source-platform='win' version='9.0' xmlns:user='http://www.tableausoftware.com/xml/user'>

        <!-- build 9000.15.0318.1720                                -->

        <connection api-version='2' class='OpenStreetMap' indicator-server='http://a.tile.openstreetmap.org/' layer-separator=',' max-stretch='1.2' min-shrink='0.667' offline='' port='80' server='http://a.tile.openstreetmap.org/' url-format='{Z}/{X}/{Y}.png' />

        <languages>

        </languages>

        <layers>

          <layer display-name='OSM' name='OSM' show-ui='true' type='features' />

        </layers>

        <properties />

        <map-styles>

          <map-style display-name='OSM' name='OSM' wait-tile-color='#dddddd'>

            <map-layer-style name='OSM' request-string='OSM' />

          </map-style>

        </map-styles>

        <mapsource-defaults version='9.0'>

          <style>

            <style-rule element='map-layer'>

              <format attr='enabled' id='OSM' value='OSM' />

            </style-rule>

            <style-rule element='map'>

              <format attr='washout' value='0.0' />

            </style-rule>

          </style>

        </mapsource-defaults>

        <map-attribution copyright-string='© OpenStreetMap contributors' copyright-url='http://www.openstreetmap.org/copyright' short-copyright-string='' />

      </mapsource>