3 Replies Latest reply on May 29, 2015 7:38 AM by Jenner Alpern

    Extract refreshes failing at variable times

    Jenner Alpern

      Hi All,

       

      I am have a very frustrating time trying to figure out how to get my extracts to refresh. I have recently upgraded my server to V.9.0. After upgrading I can't get my extracts to refresh correctly. These have been refreshed in the past successfully and usually run in about 800 seconds. They refresh off of SQL database on a different VM. When I try to refresh they run for anywhere between 200 and 5000 seconds before failing with an error message like this one Error message.png

      Sometime is only has the portion about TDS stream.

       

      I have tried rebooting both servers as well as both VMs. I can see the query coming through in SQL so I know they are communicating with one another. A VERY small extract was successful but the larger ones haven't had much success. Again these are extracts that have worked in the past.

       

      I'm at a loss so any help would be greatly appreciated.