6 Replies Latest reply on Jun 15, 2015 3:03 PM by Bora Beran

    Cannot publish workbook running R Script to Server

    Robert Prince

      Hi,

       

      I'm R scripts on the workbook (v9.0) but can't publish them even though I've followed all prior postings

      and configured the server.    I keep getting the same error saying that i can't publish until administrator configures.

       

      Both the desktop version and server are on the same host.  (as is the R installation).

       

      Within the desktop I've configured the R connection via Help > Settings and Performance > Manage R Connections.

      I used "localhost", port 6311 with no username or pw required.

       

      On the server side I went to the bin folder for the v9.0 server install and configured using:

      tabadmin stop

      tabadmin vizqlserver.rserve.host localhost

      tabadmin vizqlserver.rserve.port 6311

      tabadmin config

      tabadmin start

       

      I've tried using 127.0.0.1 instead of localhost.

       

      Nothing works.

       

      Anyone have any ideas?


      Thanks.