2 Replies Latest reply on Jan 14, 2014 10:47 AM by Aaron Anzalone

    tableau_trusted.php (and others probably) warning for Server 8.1

    Mike B

      Just a note to anyone upgrading to server 8.1 who uses the JS API for dashboards.

       

      Not sure if this applies to all environments, or just those using LAMP, but tickets are now alpha-numeric, so the line:

      if($ticket > 0) {

       

      always returns FALSE.

       

      Changing it to:

      if($ticket) {

       

      seems to get things working fine.

       

      If anyone else has had the same issue or come up with a better solution, let me know / post here. Would be interested to know if it is just our setup.