1 Reply Latest reply on Aug 10, 2015 9:04 PM by Manish Virmani

    "An error occurred while communicating with data source 'xxx'"

    daniele grasso

      Hi everyone,

       

      I know that there are ohter posts on this topic, but seems that nobody can solve it.

       

      When I try to open data, of every format possible in the world, I got always the same error:

       

      "An error occurred while communicating with data source 'xxx'"

       

      DETAILS:

      Tableau Data Engine Error: 4: Scan::Next: Mismatched row counts: Table has 131083 rows: Column: [COLUMNS_NAME] has 27 rows

      Unable to create extract

       

      (notice that my file hasn't any column called [COLUMNS_NAME])

       

      I use Windows vista, Tableaus 8 (but with 7 I got the same error) and I haven't installed the real Microsoft Office on my computer. I use OpenOffice, but I save my files as .xls, .csv, .xlxs....etc.

       

      I'm quite desperate, because I'm learning datajournalism and I can't use my favourite tool to visualize data.

       

      Hope somebody can help!