4 Replies Latest reply on Jul 20, 2014 6:36 PM by Binod Tripathi

    "An error occurred while communicating with data source"

    Kisuk Kim

      Hi,

       

      I keep running into an issue where I get the error "An error occurred while communicating with data source 'xxx'."

      When I hit "Show Details", I get "Invalid input: expected '.'"

       

      This seems to happen whenever I try to build a dual-axis map... I thought it might be issues with data formatting but I've tried formatting all the columns in excel, getting rid of extraneous apostrophes and commas, formatting numbers as numbers and such, and spitting the data into .txt format and trying to work from there, but I keep getting the same error.

       

      I'd attach a tableau workbook, except that wouldn't do much good because due to the error, all sheets referencing the datasource error out upon opening and are unable to be displayed in a regular or packaged workbook.

       

      My ultimate goal is to build a map like Joe Mako / Richard Leeke's solutions from http://community.tableau.com/thread/111650. I've done some version of it in the past...so I'm not sure what the issue is now.

       

      Can attach a version of the data file if that would be helpful.

       

      I also wonder whether this has something to do with the Microsoft JET engine that I see posted in various topics around the forums...

       

      Help?