2 Replies Latest reply on Nov 2, 2012 3:18 AM by Paul Youthed

    data order

    Paul Youthed

      hi,

       

      i wanted to try an easy one for my first question.

       

      i have connected to my data sourse succesfully, but when i see the field names in the 'dimensions' panel the are listed in alphabetical order not in the order they are in in the SQL.

       

      how do i see them in the order i wrote the SQL in?

       

      regards,

       

      paul

        • 1. Re: data order
          Tracy Rodgers

          Hi Paul,

           

          You can change this by clicking on the upside down triangle in the upper right corner of the Dimensions box (next to the magnifying glass) and select Sort By-->Data Source Order.

           

          Hope this helps!

           

          -Tracy

          • 2. Re: data order
            Paul Youthed

            Hi Tracy,

             

            thanks for getting back to me.

            i tryed what you said, but 'data source order' is greyed out and so i cant tick it.

             

            would this have anything today with my data being 'fully imported'.

             

            i didnt see any options on sorting when i imported though.

             

            regards,

             

            paul