11 Replies Latest reply on Jun 14, 2011 1:57 PM by guest contributor

    Installer cannot be opened; not a valid Windows Installer package?

      When I try to install a newly downloaded 5.2.1 package, I get a message that the installer can't be opened and that I should check with the vendor to make sure it's a valid Windows Installer package.

       

      This is in on Mac OSX, running Parallels v5 running Windows XP, everything current.

       

      Other applications install fine.

       

      Ideas, anyone?