在进行Linux10.5.1关于Linux10.5.1版本的tableau server 升级至2018.1.4时,

执行:sudo /opt/tableau/tableau_server/packages/scripts.<version>/upgrade-tsm -u <tsm_system_admin> -p <tsm_system_admin_password> --accepteula 命令后,TSM upgrade,更新失败,导致整个2018.1.4升级失败。

附件为升级日志记录。