[Informational] INF-2016-007: May 3, 2016 Open SSL Vulnerabilities

Version 3

    Summary: OpenSSL announced two high severity vulnerabilities, CVE-2016-2108 and CVE-2016-2107. Please see ADV-2016-004- Information Regarding: CVE-2016-2107 and ADV-2016-003- Information Regarding: CVE-2016-2108 for the most current information regarding the May 3, 2016 OpenSSL announcements.

     

    NVD announcement for NVD - CVE-2016-2107

    NVD announcement for NVD - CVE-2016-2108