[Important]  ADV-2016-002:  Tableau Statement on glibc Vulerability

Version 3

    Summary: On February 16, 2016, Google and Red Hat announced a high-severity vulnerability in the glibc library. No Tableau products include the glibc library.

     

    However, the Tableau SDK for Linux links to whatever version of the glibc library is installed on the computer where the SDK is installed. As a result, the Tableau SDK for Linux can indirectly expose the vulnerability on un-patched systems. (The Tableau SDK does not ship the glibc library.)

     

    Work Around: Customers who use the Tableau SDK for Linux should make sure that the glibc library on their system is updated to a non-vulnerable version.

     

    NVD Announcement for NVD - CVE-2015-7547