Summary: The Tableau Software security engineering team has confirmed that Tableau Online and Tableau Public servers are not vulnerable to the recently disclosed Intel AMT privilege escalation vulnerability.

 

NVD Announcement for CVE-2017-5689: https://nvd.nist.gov/vuln/detail/CVE-2017-5689