Summary: If you or your organization uses Tableau Server 8.2 or earlier, you may be affected by the CVE-2014-3566 (POODLE) security vulnerability. This vulnerability can result in insecure or compromised transactions over SSLv3.

 

Follow the directions in the Knowledge base article below to disable SSLv3 in older versions.

 

SSL Vulnerability CVE-2014-3566 (POODLE) | Tableau Software

 

NVD Announcement for: CVE-2014-3566