2 Replies Latest reply on Sep 12, 2018 4:06 AM by Sankarmagesh Rajan

    Tableau Extract Publish Issue (Tableau Desktop to Tableau Server) : 2018.1.4 To 10.2

    Kapil Dks

      Hi,

       

      Anyone help me out on the following issue,

       

      We are using the Tableau Desktop as "2018.1" version (Upgraded from 10.2).  But still we are using Tableau Server as "10.2". Now issue is i couldn't able to publish my Data Source extract(.hyper) in Tableau Server since it a older version 10.2. Is there any way to downgrade the data source from .hyper to .tde ???

       

      Error : Unable to complete action An error occurred when publishing the data source. An error occurred when publishing the data source. Cannot publish to Tableau Server. Please make sure you are connected to a compatible version of the server. You are using Desktop version: 2018.1 and Server version: 10.2. Please upgrade to compatible versions.

       

      Regards,

      Kapil D