1 Reply Latest reply on Aug 27, 2018 12:24 PM by Carisa Chang

    Does Tableau Server use Apache Struts framework?

    Travis Boyle

      Given the recent vulnerability found in Apache Struts v2, can Tableau verify that Tableau Servers are not affected?

       

      S2-057 - Apache Struts 2 Documentation - Apache Software Foundation

       

      https://www.tenable.com/blog/new-apache-struts-vulnerability-could-allow-for-remote-code-execution

       

      Thanks,
      Travis