2 Replies Latest reply on Aug 21, 2018 8:53 AM by Thiago Alpoin

    This flow was created in a newer version of Tableau Prep and includes functionality that isn’t supported in this version.

    Thiago Alpoin

      Hi folks,

       

      Before I contact the support team, just wondering if anyone in here recently had this issue with your tableau Prep 2018.2.2 and if you got it fixed. Appreciate any input and direction.

       

      I'm getting an error message asking to upgrade to a newer version while opening a flow with 2018.2.2 (the newest and current version)

      This flow was created in a newer version of Tableau Prep and includes functionality that isn’t supported in this version.

      To open the flow, either upgrade to the latest version or open the flow in Tableau Prep 2018.2.1 and disable the following functionality:

      • Wildcard Filter (supported in version 2018.2.1 and later)

       

       

      Thank you

       

       

      Snag_19ab56e0.png

       

      Snag_19ab5683.png