2 Replies Latest reply on Mar 14, 2018 5:36 AM by Chris Hastie

    Date Parameter slider arrows disappear

    Martha Songayllo

      Has anyone else seen this happen? We have a date parameter slider that has l/r arrows at the end (default setup). But the arrows randomly disappear and reappear. The slider itself still works fine.. you can still click on the bar or move the dot, but the arrows seem to come and go as they please. Is this a known defect?

       

      Appears when dashboard is first opened...

      One click on the left arrow and this happens... sometimes.

       

       

      Sometimes if you click the bar first, the arrows won't disappear, sometimes they will. It really does seem to be random.

       

      Any suggests for resolving this would be helpful!

       

      Thanks!

        • 1. Re: Date Parameter slider arrows disappear
          Chris Hastie

          Hi Martha,

           

          Apologies if I am wrong (I may very well be) however I think this is related to issue 651317 on the known issues page: Known Issues | Tableau Software

           

          If anybody knows otherwise then please correct me!

           

          In order to work around it you may be able to fix the size of your parameter window to be slightly wider, 5px should do. Failing  that, maybe try making the parameter window a few pixels taller. Usually Tableau hides something when it doesn't think the object will fit so resizing is my first port of call in situations such as this. I'm not sure what the solution could be if this doesn't help you.

           

          Chris

          InterWorks

          • 2. Re: Date Parameter slider arrows disappear
            Chris Hastie

            Hi Martha,

             

            I'm just going through my old threads and looking at any that weren't closed. Did you manage to solve your problem here? If my solution worked, could you please mark it as the "Correct Answer" as this will make it easier to find for people with a similar issue. If this did not solve your issue, I'm happy to help if you could provide an update?

             

            Thanks,

            Chris

            InterWorks