1 Reply Latest reply on Apr 28, 2017 9:28 AM by Jeff Strauss

    Chome v58 SSL Error

    Angela Baldinger

      FYI -

       

      Our chrome browsers auto updated to v58 today.  Broke all of our SSL security. We are running tableau 10.1.  Trying to generate new certs to fix the issue.  Anyone else have this happen?