1 Reply Latest reply on May 5, 2017 2:59 PM by diego.medrano

    Error message : QyeryFunctionAbstracter::VisitPivot:not implemented

    Neeraj Goyal

      Hi All ,

      I am using tableau 9.3 version (for some reason I could not update it may be it can take a few more days ).

       

      question is :  I have to open a workbook which is created using higher version probably in version -10.2 . so to open it I changed the tableau version from 10.2 to 9.3 in tableau xml file. so using this I am able to open workbook but unable to see the viz and getting error : QueryFunctionAbstracter::VisitPivot:not implemented. 

       

      could you please give me idea , what should I do to open a higher version workbook into lower version .