1 Reply Latest reply on Mar 15, 2017 3:46 AM by Stephane Marx

    "Version mismatch" error message when trying to edit a workbook

    Alberto Cortes

      Hello,

       

      I'm receiving the following error message, when I try to edit a workbook.

       

      An error occurred on the server. The details of the error are:

      TableauException 2017-03-14 18:06:49.327 (WMgxOQpcFh4AAFMc6M8AAAJS,0,1):
      • Version mismatch

      Click the Refresh button in your web browser and try again.

      If you continue to receive this error please contact your Tableau Server Administrator.

       

      Can somebody help me out with this, please.

       

      When I open the workbook it just shows me the following:

       

      Regards and thanks in advance,

      Alberto