1 Reply Latest reply on Dec 14, 2016 8:29 AM by lenaic.ridinger

    Oracle 9 compatibility with Tableau Server 10.x

    Ganesh S

      Dear all,

       

      i am in a end of something horrible quick responses will be appreciated,

       

      we have a recent migration of Tableau 10 from Tableau 9.2 and our database is oracle ,

       

      its all fine in terms of desktop, i can able to create extract, establish live connection, develop new things but in terms of Tableau server 10, i cant able to refresh any data from Oracle 9 database and its throws up the below error, the moment i trigger the schedule from server it throws below error

       

      "DataSourceException: Oracle database error 3134: ORA-03134: Connections to this server version are no longer supported. Unable to connect to the server "miprd4.bnymellon.net". Check that the server is running and that you have access privileges to the requested database."

       

      Anyone have come across this problem? have any solution for this? please suggest

       

      Please don't suggest to downgrade the Tableau upgrade and upgrade the database.

       

       

      Jonathan Drummey

      Pooja Gandhi

      Shawn Wallwork

      Tableau kumar

      The specified item was not found.

        • 1. Re: Oracle 9 compatibility with Tableau Server 10.x

          Hi Ganesh S,

           

          The Oracle client packaged with Tableau Desktop 10.0 supports Oracle 10.2 and newer versions.

          I would advise the following steps:

           

          • Install the full Oracle Client version 11 (not the Instant Client). The client and install instructions can be found on Oracle's website. 
          • Uninstall the Tableau 10.0 Oracle Driver via Control Panel > Programs and Features - "Tableau 10.0 (<build number>) Oracle Driver"
          • Restart Tableau Desktop and try to connect to Oracle 10.1.

           

          Please tell us if this solved your problem!

          1 of 1 people found this helpful